Vítáme tě na stránkách Czporadna.cz

Po registraci se staneš součástí bezva kolektivu a získáš řadu nových funkcí.

Neváhej a registruj se! >> zde <<

0 bodů
1.5k zobrazení
v kategorii Ostatní

A dá se už teď zjistit kolikátého?

Vaše reakce

Vaše jméno:
Soukromí: Vaše e-mailová adresa bude použita pouze pro zaslání těchto notifikací
Anti-spamová verifikace (Odpovězte na otázku):
Pro přeskočení této verifikace v budoucnu, se prosím přihlašte nebo registrujte.

2 reakce

+1 bodů
mowla Domácí (2.9k bodů)

Kolikátého???
(rofl)
Jasně 29. února...
To jsou mi dotazy...
A bude to v roce 2016.
:o



+1 bodů
opicak Registrovaný (769 bodů)

Wiki:
Kalendářní rok má 365 dní. Ale protože jeden tropický rok je dlouhý 365,24219 dne, musí časem dojít k odchylce jednoho dne. To nastane jednou za čtyři roky a právě tehdy se vkládá jeden den navíc, kterému se často říká přestupný den (viz juliánský kalendář). Tím se docílí hodnoty 365,25 dne na rok.

Ani to není dostatečně přesná délka tropického roku. Za tisíc let dojde k posunu o 7,81 dní, které budou oproti skutečnosti přebývat. Proto gregoriánský kalendář upřesnil, že roky dělitelné 100 jsou přestupné jenom tehdy, jsou-li dělitelné 400. Přestupné byly například roky 1600, 2000 apod. Přestupné nejsou roky 1700, 1800, 1900, 2100 atd. Tím se docílí průměrné hodnoty 365,2425 dne na rok. Odchylka gregoriánského kalendáře tedy oproti skutečnosti činí 31 dní, které budou přebývat za 100 tisíc let.

pokud bys to chtěl počítat např. v excelu, pak je na to několik vzorců, např. tento:
=KDYŽ(NEBO(MOD(A1;400)=0;A(MOD(A1;4)=0;MOD(A1;100)<>0)); "P"; "Nep")&"řestupný rok"



Související témata

+3 bodů
2 odpovědí 1.2k zobrazení
0 bodů
2 odpovědí 309 zobrazení
26.7.2014 v kategorii Ostatní Marcela T.
0 bodů
3 odpovědí 413 zobrazení
0 bodů
2 odpovědí 66 zobrazení
+3 bodů
1 reakce 114 zobrazení
29.9.2015 v kategorii Ostatní julinka
0 bodů
2 odpovědí 217 zobrazení
0 bodů
6 odpovědí 200 zobrazení
0 bodů
6 odpovědí 123 zobrazení
14.6.2014 v kategorii Ostatní Vilém
0 bodů
1 reakce 252 zobrazení
+3 bodů
0 odpovědí 203 zobrazení
...